Scott Branch

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Password after upgrade from DFFS v2 #16698
    Scott Branch
    Participant

    I am getting an error – “Unterminated string constant” – when I attempt to run it. Any chance that your copy and paste lost something? Or mine?

    I will email you my version with the v2 name in it so you can compare it.

    in reply to: Password after upgrade from DFFS v2 #16694
    Scott Branch
    Participant

    Thank you for the help. Here is the Blob.

    [removed]

    If it is just easier for us to recreate it from scratch, I can do that as well. If I want to try that, how do I clear out the old form data?

    • This reply was modified 5 years, 2 months ago by Alexander Bautz. Reason: Removed blob
    in reply to: Password after upgrade from DFFS v2 #16684
    Scott Branch
    Participant

    I was able to clear the password and access the “Enhanced with DFFS” menu. Within the menu, the Rules appear correct but the Tabs are not showing at all. Also, the SharePoint list that I accessed to clear the password was named “SPJS-DynRequiredSettings” which is different from the list that you provided. Is that important?

    I opened IE Debug to view the errors when I launched the form. I see lots of “Script70: Permission denied” errors with NewForm.aspx. Nothing else seems to stand out. What kind of error are you expecting?

    in reply to: Initial Setup Problems with DFFS_Frontend_Overlay #12181
    Scott Branch
    Participant

    I tried a previous version and the Beta version of the Overlay. Both worked fine if I turned off Compatibility view but neither worked with Compatibility view turned on. BTW. I am using Windows 10 with IE 11.

    in reply to: Initial Setup Problems with DFFS_Frontend_Overlay #12096
    Scott Branch
    Participant

    Maybe announced victory too soon. Today I am having the issue with the IE “Compatibility View” settings. With it turned on, the DFFS Overlay hangs with “Loading”. With it turned off, the DFFS Overlay works fine. My problem is that the default for my entire environment is that the Compatibility View is turned on.

    Is there any way to fix this in the DFFS code?

    in reply to: Initial Setup Problems with DFFS_Frontend_Overlay #12079
    Scott Branch
    Participant

    Revelation! I figured out the problem and I have a workaround. It does not appear to be Compatibility mode related. The DFFS_Frontend_Overlay will not launch unless I have already created the DFFS form. I leave the Overlay Web Part off, create my DFFS form and then re-add the Overlay Web Part. It works fine.

    in reply to: Initial Setup Problems with DFFS_Frontend_Overlay #12075
    Scott Branch
    Participant

    That is the version that I am using.

    <!–
    DFFS overlay for CEWP version
    Version: May 12, 2016
    –>
    <style type=”text/css”>
    table.ms-formtable{
    position:relative;
    left:-10000px;

    Thanks for the feedback.

    in reply to: Initial Setup Problems with DFFS_Frontend_Overlay #12064
    Scott Branch
    Participant

    There are lots of errors with and without DFFS. I was unable to make sense of them. I would appreciate your assistance. I captured the first screen for the Disp form with DFFS and totally without DFFS.

Viewing 8 posts - 1 through 8 (of 8 total)