Required Field Alignment Issue

Forums Dynamic Forms for SharePoint Required Field Alignment Issue

Viewing 4 reply threads
  • Author
    Posts
    • #6274
      Jim Andrew
      Participant

      It appears that I am seeing an issue with Internet Explorer 9 and SharePoint 2007.

      I am using DFFS 4.01 and when opening with IE 9 it places the required field * right next to the field instead of next to the label. It is placed next to the label with Firefox.

      Any ideas?

      Thanks,
      Jim

      Attachments:
    • #6277
      Alexander Bautz
      Keymaster

      Hi,
      This was strange – can you post an image of the configuration for the tab you posted the image of?
      Alexander

    • #6278
      Jim Andrew
      Participant

      Here is the tab config.

      Thanks!!

      Attachments:
    • #6312
      Alexander Bautz
      Keymaster

      Hi,
      Sorry for the delay. I have no good explanation to this. Can you use the developer tools to “inspect” the required star to see if it is in the formlabel or the formbody table cell?

      Could it be some custom code or CSS you have added that does this?

      Alexander

    • #6314
      Jim Andrew
      Participant

      It is in the ms-formbody. I don’t have any custom CSS or other code on the page at this time.

      I did see another issue with a form that had some cascading rules. It worked in Firefox but it stopped in the middle of the rules on IE. It was very odd luckily I only had 1 user that needed those rules so she is working without them.

      Thanks

Viewing 4 reply threads
  • You must be logged in to reply to this topic.