Question about DFFS loader failed error

Forums Dynamic Forms for SharePoint Question about DFFS loader failed error

Tagged: 

Viewing 3 reply threads
  • Author
    Posts
    • #13414
      chgrnet
      Participant

      I have installed the Sept. 21, 2016 version at the top level site of a site that has a license that is supposed to work for the entire site collection. Everything setup and works perfectly, but when I go to edit the form on a page that I used the loader to add the CEWPs, I am getting this error message right before I get into the configuration. Everything works as expected, I am able to edit configuration and save with no issues, but I’m not sure why I am getting this error when my files are in the location the error says they are not in.

      I have changed the var to both true and false in the DFFS_loader.html file and both produce the same results.

      var spjs_scripts_in_current_site = true;

      I did a clean install in a sub-site and used the “true” selection and I did not get this error, so I’m not sure why I am getting it here.

      I did turn on the F12 debugger, but no errors are being thrown. Again, everything works, it just throws this error.

    • #13418
      Alexander Bautz
      Keymaster

      Hi,
      Could it be that you have not removed an older version loading in a CEWP in this same form?

      Try editing the page in NewForm, DispForm and EditForm to ensure you don’t have multiple CEWPs loading DFFS.

      Alexander

      • #13420
        chgrnet
        Participant

        I checked and it does not appear there are any old CEWPs on the page, I even checked using “?contents=1”. This was done on an existing list.

        I created a new list and I did not get the error, so maybe there is something somewhere I am not seeing.

        Thanks for your response.

    • #13422
      Alexander Bautz
      Keymaster

      Could you try using the “DFFS Installer” to uninstall DFFS from the form, test to see that DFFS is not active in the form, and then reinstall it to see if it behaves differently?

      Did you use an older version of DFFS on this form originally? – if so, was it the CEWP method or the JSLink method (SP2013 only)?

      Alexander

      • #13424
        chgrnet
        Participant

        I used the installer and removed/add back the code, still gives the error.

        I tried to add it to another existing list, first deleting the CEWPs on the forms and using the installer to add them, same error when going to edit the configuration.

        I created a new list that never used DFFS and added the CEWPs using the installer, no error.

    • #13426
      Alexander Bautz
      Keymaster

      This was strange. Which list template is this list based on (like custom list, tasks list etc.)?

      Alexander

Viewing 3 reply threads
  • You must be logged in to reply to this topic.