Field defined in List settings not appearing in DFFS

Forums Dynamic Forms for SharePoint Field defined in List settings not appearing in DFFS

Viewing 4 reply threads
  • Author
    Posts
    • #7094
      Jeff Law
      Participant

      Hi,

      I have a list which is based on the Contact list, and this has a few extra fields added into it. However, one of the original fields in the list, Email Address, is not appearing in either the FieldInternalName list on the Misc tab, or the dropdown list when adding fields onto a tabbed view.

      I have another List based on the Contact list and the Email Address field is displaying.

      Is there anything I can look at to see if I can determine why this field does not appear in DFFS?

      Regards
      Jeff

    • #7097
      Alexander Bautz
      Keymaster

      Hi,
      This sounds strange. I have no immediate explanation, but you should try this tool and inspect the field properties to see if you can spot any differences between the one showing and the one not showing.

      Alexander

    • #7104
      Jeff Law
      Participant

      Hi,

      I tried the tool, but the missing field E-Mail, is still missing. ie not showing up in the list.

      While I would be interested to know what the problem is, I am working through adding another field, Email 2, and copying all the data into that. This will become the new, real, email field. It could be because of some action that happened when the list was originally created. There has been a lot of modification to it since it was created 🙂

      At least this is visible and works as expected.

      Thanks for your response.
      Jeff

    • #7105
      Alexander Bautz
      Keymaster

      I’m glad you found a workaround.

      Alexander

    • #21640
      Ray Stopa
      Participant

      Any update on the “EMail” field not showing up? Would rather not create another column and copy everything but I guess I can if I need to. I have version 4.4.3.45

      • #21660
        Alexander Bautz
        Keymaster

        Sorry, but I never found out why this field did not show. Are you using different content types in your form?

        What kind of list template is your list created from and is this field added manually to the list by you?

        Alexander

Viewing 4 reply threads
  • You must be logged in to reply to this topic.