DFFS Installer 2.0 error with external JS file

Forums Dynamic Forms for SharePoint DFFS Installer 2.0 error with external JS file

This topic contains 3 replies, has 2 voices, and was last updated by  Alexander Bautz 1 month ago.

  • Author
    Posts
  • #27122

    Mike
    Participant

    The new DFFS Installer 2.0 is throwing the error shown in the attachment when loading an Edit form that loads an external JS file in the Custom JS section. This occurs on two different lists, each loading the same external JS file (from a _scripts folder), but using different Custom JS. I’ve modified the DFFS_frontend_CEWP.html file per the error message but get same error. Reinstalling Installer 1.1.0.7 eliminates the error when the Edit form loads (thankfully).

    While inspecting the lists I’ve successfully moved to DFFS Installer 2.0.0.1 (they don’t call an external JS) I noticed that the top web part for the form loads DFFS_loader_overlay.html and the bottom web part loads DFFS_loader_v2.html. Is that to be expected?

    Thanks for your help.
    Mike

  • #27131

    Alexander Bautz
    Keymaster

    Hi,
    Thanks for your feedback – I think I have located the problem – can you confirm that you are on a local installation of SharePoint and not on SharePoint Online?

    Alexander

  • #27139

    Mike
    Participant

    I am on a local installation of SharePoint 2013.

  • #27141

    Alexander Bautz
    Keymaster

    Thanks,
    I’ll post an update later tonight that will fix this issue.

    Alexander

You must be logged in to reply to this topic.