DFFS forms no longer open in Chrome

Forums Dynamic Forms for SharePoint DFFS forms no longer open in Chrome

Viewing 7 reply threads
  • Author
    Posts
    • #32000
      Phil Grant
      Participant

      I know this has been mentioned before but I was wondering if anyone has foound a solution.

      When I open a form in Chrome the circle spins and eventually times out with the “this took forever” error.

      When opening in IE11 the opening logo doesn’t spin and looks like two brackets but it does open.

      Conversly the Google API charts table I use to point to the forms loads OK but will not load in Chrome so it’s a real PITA.

      The error in the console in Chrome looks like this (attached)

      Anyone any thoughts?

      Phil

      Attachments:
    • #32003
      Alexander Bautz
      Keymaster

      What version of DFFS are you running and what SharePoint version are you running?

      I’m afraid I don’t know what is going on. The error message (or warning) is related to a chrome-extension that I’m not familiar with.

      Do you get this error always, or intermittently? – are you able to disable or remove the plugin to see if it might be related?

      The strange looking spinner in IE is most likely caused by the browser operating in “compatibility mode” where the CSS used to style and spin the “icon” is not working.

      In general you should not use IE anymore – if you have control over this you should use Chrome or Edge Chromium as default browser.

    • #32006
      Phil Grant
      Participant

      I would like to use Chrome but Chrome shows charts OK but just spins the circle when opening a DFFS form then times out.

      IE is exactly the opposite it displays forms but will not display a chart!

      I realise this is all probably due to Sharepoint 2010 Foundation, we are upgrading to Sharepoint 2019 but this has been imminent for about 6 months….. anyway I was just hoping somehitng had been discovered to fix it.

      BTW I disabled the sourceing in Chrome but it didn’t fix anything 🙁

    • #32009
      Alexander Bautz
      Keymaster

      Which version of DFFS are you running?

      Alexander

    • #32039
      Phil Grant
      Participant

      The version details are attached

      Attachments:
    • #32044
      Alexander Bautz
      Keymaster

      Thanks,
      I don’t know that I have fixed this specifically, but if you are able to try the latest version to see if you are able to get it working it would be great.

      Alexander

    • #32047
      Phil Grant
      Participant

      When I update it it will not work in any browser! I got this from the console in IE11

      DOM7011: The code on this page disabled back and forward caching. For more information, see: http://go.microsoft.com/fwlink/?LinkID=291337
      DispForm.aspx
      HTML1300: Navigation occurred.
      DispForm.aspx
      HTML1201: emea.vwg is a website you’ve added to Compatibility View.
      DispForm.aspx
      SEC7115: :visited and :link styles can only differ by colour. Some styles were not applied to :visited.
      DispForm.aspx
      SCRIPT5007: Unable to get property ‘hiddenBy’ of undefined or null reference
      eval code (182) (1,115660)

    • #32049
      Alexander Bautz
      Keymaster

      Not sure what could cause this, but maybe there is a compatibility issue with the config you have and the latest version.

      Please try it in Google Chrome (or the new Edge Chromium) as it is a bit better on debugging – are you able to see what field it is referring to?

      Alexander

Viewing 7 reply threads
  • You must be logged in to reply to this topic.