DFFS does not load in EditForm

Forums General discussion DFFS does not load in EditForm

Viewing 3 reply threads
  • Author
    Posts
    • #31080
      Steve Jonasson
      Participant

      Hello Alex,
      I have a weird problem with DFFS deployed in the one list.
      DispForm and NewForm work great and do their jobs/rules/functions, but if I open an item of the list to edit it, DFFS won’t load.
      The console does not show anything.
      I also tried to make a restore point, delete the configuration for EditForm and restored again. Also tried to make a completely new configuration, still nothing.
      It used to work, but I do not know when it has stopped.
      The version of DFFS: v4.4.4.23 February 13th 2020
      We updated from the older version in February 2020,, but it worked afterwards.
      Can you give me some view on this issue?
      I’ve attached the picture of the newly created configuration, it exists in the Site contents.

      Attachments:
    • #31083
      Alexander Bautz
      Keymaster

      Try uninstall/reinstall DFFS in this form. Using DFFS installer v2 is recommended: https://spjsblog.com/dffs/dffs-installation-manual/#InstallDFFS

      Alexander

    • #31103
      Steve Jonasson
      Participant

      Thank you Alex, I figured it out.
      Field DFFS by SPJSBlog.com was in the content type set as “Hidden”.
      Now, it works perfectly.

    • #31105
      Alexander Bautz
      Keymaster

      Thanks for the update – I’m glad you figured it out.

      Alexander

Viewing 3 reply threads
  • You must be logged in to reply to this topic.