Reply To: Cross-browser compatibility

Forums Dynamic Forms for SharePoint Cross-browser compatibility Reply To: Cross-browser compatibility

#30635
DevAmb
Participant

Hi,

I don’t know if I understand what you’re asking. I just indicated that I use ExecuteOrDelayUntilScriptLoaded to load functions, because in Firefox there is an error loading sj.js.
They are functions that check permissions and groups associated with the logged in user or functions that write simple html.

I installed DFFS v2 and started giving errors saying that it was necessary to have version +1.26 of SPJS-utility.js. The error has no reason to be because my version is 1.348. I reversed and stopped giving this error warning.

Attachments: