chgrnet

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 84 total)
  • Author
    Posts
  • in reply to: Using opening links using document library feature #27075
    chgrnet
    Participant

    Your emailed code worked perfectly, thank you!

    in reply to: Using opening links using document library feature #27073
    chgrnet
    Participant

    I just sent you an email with the code I am using to force certain file types to download.

    The title of this post is incorrect, so sorry about that. It should be: Opening links in a new window using the document library feature

    in reply to: v4.4.4.5 rule not loading #27048
    chgrnet
    Participant

    It does appear that this has been fixed, thank you! My apologies for not getting back to you sooner. I will be installing the v4.4.4.7 sometime this week, so I am on 4.4.4.6 right now.

    in reply to: v4.4.4.5 rule not loading #26775
    chgrnet
    Participant

    My apologies, I just shut down my work computer. I will double-check tomorrow, but from my memory I wanted it used on new and edit.

    in reply to: v4.4.4.5 rule not loading #26771
    chgrnet
    Participant

    I’m not sure how to post this due to security, but this is what I did:
    1. Configuration for new form.
    2. 1 tab with fields from the list
    3. 1 rule set to run when the tab is loaded (but did not work with load/change either), based on the unique ID (I also tried with index too), with some of the fields set as required.

    When I ran my test I had only one rule set to run. I turned debug on and even though the criteria matched, debug showed it did not run. It does run as expected on edit form, though, same rule with same settings.

    in reply to: 2019-1-12 to v4.4.4.5 (2019-8-12) #26680
    chgrnet
    Participant

    There were no errors, but I found 2 rules that were basically reversing themselves without the “no reverse” checkbox clicked. Once I fixed them, everything started working again, so issue resolved!

    in reply to: Read only hyperlink display is not right #26437
    chgrnet
    Participant

    I just tried out your latest version. The links are correct, but I’m seeing other text columns (not URL) bring data back like this: name, name

    in reply to: Read only hyperlink display is not right #26416
    chgrnet
    Participant

    My apologies for not being clear on the versions, I should have put this post in the vLooup forum.

    Latest version of DFFS. It seems the issue comes up when I use version 2.2.133 of SPJS-vLookup_frontend.js; 2.2.127 of this file works as expected.

    I am using the “add new item” feature in vLookup that allows me to open a new form in a separate list and put values in the new form from the initiating form.

    The link and description values being passed from/to a URL field type are coming into the new form in this format:

    <a href="URL">URL</a>

    In the previous version it only added the URL to both fields. Should I be formatting the data in a different way?

    • This reply was modified 1 year, 5 months ago by chgrnet.
    • This reply was modified 1 year, 5 months ago by chgrnet.
    in reply to: PreSave running on load on new form #26396
    chgrnet
    Participant

    Yes, good suggestion. I am using content types at the site level so I’m not able to turn them off then back on. I have gone through each one to see where they are required and none are required. In addition, the field does not show required when I click the Save button before filling out the value, it only shows when I click Save to complete the task and all other required fields have a value. It almost looks like there is validation on it, but I have looked and cannot find it. I cannot find a custom JS rule, or a regular rule with any rules. It is very strange.

    in reply to: PreSave running on load on new form #26352
    chgrnet
    Participant

    No problem, thank you! I have looked everywhere for where it is required and I cannot find it, it must be a glitch because my list is so old, but thank you!

    in reply to: PreSave running on load on new form #26339
    chgrnet
    Participant

    One other note about this, this is an old list and even though the field is not set as required, it seems to be required somehow, and I’m not sure why (not your problem).

    I also set the PreSave rule with linked rules, but it seems it is running regardless of the linked rules in latest version.

    • This reply was modified 1 year, 5 months ago by chgrnet.
    in reply to: Issues when upgrading to DFFS_v4.4.3.65_2019-03-31 #25143
    chgrnet
    Participant

    I would like to email you, but the firewall won’t let me do this. I don’t have access to this site inside the network anymore, so I won’t be able upload anything. I think that is why access to this site is blocked.

    For this particular list, what I am seeing are rules being ignored for a radio button field when the rules are in between the first and the last rule. First and last are running perfectly, but the ones in-between are being ignored. It is like those values cannot be seen, it is very strange. Maybe it is user error because if no one else is having this issue, maybe I am doing it wrong – that is possible.

    in reply to: Issues when upgrading to DFFS_v4.4.3.65_2019-03-31 #25118
    chgrnet
    Participant

    I would like to say disabling reversing of rules worked, but it did not. I am still seeing the first and last rules associated with the one radio button field working, but the second and third are not quite working. I really feel like I am chasing my tail to get this to work and I’m not sure what I’m doing wrong. I seem to get one thing to work, then something else breaks. It does not make sense how I should fix it.

    in reply to: Issues when upgrading to DFFS_v4.4.3.65_2019-03-31 #25049
    chgrnet
    Participant

    Thanks, I do know how to do this, I just did not plan on having to fix so much.

    in reply to: Issues when upgrading to DFFS_v4.4.3.65_2019-03-31 #25047
    chgrnet
    Participant

    That box is not checked.

Viewing 15 posts - 1 through 15 (of 84 total)