Form Field Cache

Forums Dynamic Forms for SharePoint Form Field Cache

Viewing 4 reply threads
  • Author
    Posts
    • #7089
      Kasey
      Participant

      Is there a way to disable caching at the form or field level for DFFS? For example if I go to fill out a number field in IE when I click into the field my previous entries show up. I would like to figure out how to disable that either for the entire form or specific fields. Thank you.

    • #7090
      Alexander Bautz
      Keymaster

      You must disable auto-fill in internet explorer:https://support2.microsoft.com/kb/237553

      Alexander

    • #7091
      Kasey
      Participant

      If I create a form in html I can do the below. Is there any workaround in DFFS to accomplish the same thing?

      <form autocomplete=”off”>

      </form>

    • #7092
      Kasey
      Participant

      I’m not possitive but I think in custom js this might work..

      $(‘#field’).autocomplete( “disable” );

    • #7093
      Alexander Bautz
      Keymaster

      I must admit I did not read the full article I linked as I’m answering this on my mobile, but this setting is somewhere in the ie settings menu.

      Alexander

Viewing 4 reply threads
  • You must be logged in to reply to this topic.