Edit button Bug on Display form

Forums Dynamic Forms for SharePoint Edit button Bug on Display form

Viewing 6 reply threads
  • Author
    Posts
    • #8665
      dinfante
      Participant

      Hey Alexander,

      I think I’ve run into a bug. For some reason when you click the Edit button on the Display Form all it does is refreshes the Display Form page and doesn’t take you to the actual Edit Form page.

    • #8666
      Alexander Bautz
      Keymaster

      Hi,
      Can you verify that you have the latest version of DFFS frontend (October 6)? – I had a bug in one of the latest versions related to a fix for an edit button issue in SP2010.

      Alexander

    • #8668
      dinfante
      Participant

      that’s what is weird about it. I saw the bug report and downloaded and installed the latest October 6th package and it still had the edit button bug. Then I noticed the backend version when I go into the DFFS setup was still 4.355?

      Dynamic Forms for SharePoint DFFS Backend v4.355|CSS version: 4.10 / 4.10|spjs-utility version: 1.252

    • #8669
      Alexander Bautz
      Keymaster

      The edit item bug is related to v4.355 FRONTEND, but I had forgot to add to the change log that I had fixed the error (I have added it now).

      You should have v4.357 FRONTEND to fix the problem.

      Sorry for the inconvenience,
      Alexander

    • #8671
      dinfante
      Participant

      so is the 4.357 FRONTEND included with the Oct 6th package? If so it didn’t fix the problem when I installed it.

    • #8673
      dinfante
      Participant

      Actually both the Edit button and the Close button don’t work with the v4.357 FRONTEND included with the Oct 6th package. They just refresh the page. I’m working with SharePoint 2013 online.

      Correction, after you hit the edit button and it refreshes and then hit the close button and it refreshes again, if you hit the close button again it finally goes back to the list. So the problem only exists if you initially click the Edit button.

      • This reply was modified 7 years, 1 month ago by dinfante.
    • #8684
      Alexander Bautz
      Keymaster

      Hi,
      I’m unable to recreate this issue.

      Could this be an issue with for example the check out list item rule setup?

      If not, could you email me some screenshots of your setup and a more detailed description so I can try to recreate it? – you find my email in the “About me” tab above.

      Alexander

Viewing 6 reply threads
  • You must be logged in to reply to this topic.