Apple phone/iPad rendering issue

Forums Dynamic Forms for SharePoint Apple phone/iPad rendering issue

Viewing 5 reply threads
  • Author
    Posts
    • #35984
      Tanya Edgar
      Participant

      When I set up the mobile views in DFFS all of the fonts are absolutely huge on both my phone and iPad and its pretty much unusable. Is this a config I’ve stuffed up or an Apple problem? I can’t debug easily because corporate policy forces me to edge browser which doesn’t have debug tools.
      This happens in all DFFS forms that I’ve implemented for some reason – and seems to be a recent issue – I’m sure a few months ago, I wasn’t seeing this!

    • #35986
      Alexander Bautz
      Keymaster

      Sorry, but I don’t currently have any apple devices to test it with. If it was working and suddenly stopped it must be an update to the browser that messed it up.

      You can try adding this to your custom css to test (adjust the font-size if necessary):

      .dffs-mobile-mode #part1 *{
          font-size:14px;
      }
      

      Alexander

    • #35995
      Tanya Edgar
      Participant

      I tried this suggestion, and it didn’t make a jot of difference. I’ve attached a screen shot of what I see in the hopes it triggers a suggestion.

      Attachments:
    • #36000
      Alexander Bautz
      Keymaster

      Did you try changing the font size from 14 to a lower number? – or maybe try using the zoom like this:

      .dffs-mobile-mode #part1 *{
          zoom: 1;
      }
      

      Alexander

    • #36009
      Tanya Edgar
      Participant

      Hi,
      I did try the solution you suggested, but it didn’t help with the menu taking all the space. I did discover that you can suppress the menu totally as an option on the mobile tab, and a combination of both has resolved the issue in a way that I can now use the page.

      Thank you very much for your help!

    • #36017
      Alexander Bautz
      Keymaster

      I’m glad you figured out a workaround.

      Alexander

Viewing 5 reply threads
  • You must be logged in to reply to this topic.