Superfish Menu

Forums General discussion Superfish Menu

This topic contains 2 replies, has 2 voices, and was last updated by  Ed MacIntosh 3 years, 10 months ago.

  • Author
    Posts
  • #6270

    Ed MacIntosh
    Participant

    I am having an issue in 2010 with Internet Explorer where the superfish menu layer is covering my top navigation drop down choices. I tried adjusting the z-index but that did not correct the issue. Hoping you can help.

    http://spjsblog.com/2011/11/06/superfish-drop-down-menu-buildt-from-a-sharepoint-list/

    Attachments:
  • #6272

    Alexander Bautz
    Keymaster

    Hi,
    I cannot think of any other reason that the z-index. Look in the superfish css file to see if there are any z-index settings there that could override.

    Also use the deceloper tools (F12) to inspect the element to help figure out where the z-index is coming from.

    Sorry I cannot be more specific.
    Alexander

  • #6273

    Ed MacIntosh
    Participant

    Thank you. Yes there was another reference to the z-index in the CSS file as well as the one in the CWEP code. I had not seen the reference in the CSS file. after adjusting this setting all works as expected.

You must be logged in to reply to this topic.