Issue with jquery-1.11.2.min.js:4

Forums SPJS Poll Issue with jquery-1.11.2.min.js:4

This topic contains 3 replies, has 2 voices, and was last updated by  Alexander Bautz 1 year, 11 months ago.

  • Author
    Posts
  • #9117

    BryantMonty
    Participant

    I have been attempting to create a replica of your questionnaire on my Sharepoint site. I have taken the url locations from your example and saved them locally. This fixed a few issues I was having. The issue that is persisting now deals with this line I would assume:

    <script type=”text/javascript” src=”https://code.jquery.com/jquery-1.11.2.min.js”></script>

    I have tried both using your example exactly and attempting to save the info locally. The error is that it “Failed to load resource”. Any suggestions? Thank you.

  • #9153

    Alexander Bautz
    Keymaster

    It’s hard to tell what could be wrong, but there should be no problems with downloading jQuery locally. Go to jquery.com and get the file.

    Alexander

  • #9168

    BryantMonty
    Participant

    As I try this, the only other question I had was if being on Office 365 Online SharePoint would be any different?

  • #9185

    Alexander Bautz
    Keymaster

    Should not pose any problems.

    Alexander

You must be logged in to reply to this topic.