Installing and activating

Forums JSLink Installing and activating

This topic contains 3 replies, has 2 voices, and was last updated by  Alexander Bautz 1 year, 10 months ago.

  • Author
    Posts
  • #8232

    Rich Rockwell
    Participant

    I installed the latest JSLink version (August 16, 2015) at the Site Collection level to use as a site column. I got the JSLink setup tool and set it for a site column and kept the defaults for {current site}, no license code (yet), and it created the site column. Everything seemed to go OK with the installation. I added a site column to the list where I want to use DFFS, but I don’t know what to do next. I can open a new form and I see the field “DFFS Loader by SPJSBlog.com” but how do I activate DFFS or get the UI for it? Is this an indication that something went wrong with the installation, or am I supposed to do something with one of the forms? I don’t see anything about this step in the documentation.

  • #8233

    Alexander Bautz
    Keymaster

    Hi,
    Even though you did not change any settings in the configuration page, you need to press “Save” at the bottom to write the path to where you have placed the script files in “Select file location”.

    Could this be the issue?

    Alexander

  • #8234

    Rich Rockwell
    Participant

    Thanks for the prompt reply. I did click the “Save changes to the site column” button, but I misunderstood the File location options. I had selected “current site” (thinking it knew I was at the site collection) instead of “root of site collection.” Changing that setting fixed it. I’m OK now. Thanks. This is a great installation option. A huge improvement!

  • #8235

    Alexander Bautz
    Keymaster

    I’m glad it was an easy fix!

    Alexander

You must be logged in to reply to this topic.