Custom JS tab blank, but js still working???

Forums General discussion Custom JS tab blank, but js still working???

This topic contains 3 replies, has 2 voices, and was last updated by  Alexander Bautz 7 months ago.

  • Author
    Posts
  • #15167

    Eric Dickerson
    Participant

    I have a site that all the Custom Js text area’s have taken on a new look and are not showing any js scripts in them. This may have been due to a client update, but that is unconfirmed at this time. The scripts in this field are still working… however I can not see them… which is confusing. See Screenshot attached and please advise.

  • #15170

    Eric Dickerson
    Participant

    I’m not used to seeing the line number “1” on this screen. Is that new to this particular version? I compared with other client sites and do not see this format elsewhere.

  • #15172

    Eric Dickerson
    Participant

    Sorry… I was tripping… there is not any js in that field… still curious about the line #1 there… have not seen that before.

  • #15174

    Alexander Bautz
    Keymaster

    Hi,
    The line numbering is “caused” buy a code formatting plugin used to ease the writing of JS in this field.

    It sounds strange that the JS is gone from the field – i haven’t had this reported before. Do you see any error messages in the developer console (hit F12 > Console)?

    Also, if you updated the DFFS version, you should have used the latest version.

    Let me know if you have more details.

    Alexander

You must be logged in to reply to this topic.